PI Software: Unable to Send Job Assessments
Incident Report for The Predictive Index
Resolved
Our engineering team has confirmed that this issue has been resolved. Thank you for your patience while we worked through this issue. If you continue to encounter it, please let us know at customerservice@predictiveindex.com.
Posted May 02, 2022 - 11:15 EDT
Update
We are continuing to investigate this issue.
Posted May 02, 2022 - 11:01 EDT
Investigating
Our engineering team is currently investigating an issue where behavioral and job assessment creation and sending is failing. We’ll post updates as we have them. Thank you for your patience, and we apologize for the inconvenience.
Posted May 02, 2022 - 10:55 EDT
This incident affected: PI Software: Core Platform and PI Software: Assessment Site.