Auth0 Partial Outage
Incident Report for The Predictive Index
Resolved
Our authentication service has confirmed that this issue has been resolved. All users should be able to log in to the PI Software at this time. Thank you for your patience while we waited to receive updates from our third party vendor in regards to this outage.
If you continue to encounter issues, please let us know at customerservice@predictiveindex.com and we will be happy to investigate further.
Posted Sep 24, 2021 - 16:27 EDT
Identified
Our external authentication service has identified the issue and are working to restore services for all customers impacted. The error rates and latency have decreased.

We will update this page again as more information on full resolution becomes available. Thank you for your patience.
Posted Sep 24, 2021 - 16:17 EDT
Investigating
Our external authentication service is experiencing a partial outage, causing users to experience elevated errors and response times when accessing the PI Software.

Please let your clients know that any inability to access The Predictive Index is due to this event. We’re uncertain how long the external outage will persist, but we will continue to provide updates here as more information becomes available. If you have a product demo scheduled for today, please consider rescheduling it proactively.

Thank you for your patience while we wait to receive updates from our external authentication service.
Posted Sep 24, 2021 - 15:44 EDT
This incident affected: PI Software: Core Platform, Auth0 Authentication API, Auth0 Authentication using Custom DB Connections & Rules, Auth0 Email Delivery, Auth0 Custom Domains, and Auth0 Management API.