User Creation Failing Within PI Software
Incident Report for The Predictive Index
Resolved
The issue with creation of new users has been resolved. This was due to a broken API call linking our software to our backend Salesforce system. The system is working through the backlog of previous new user requests and all should be completed shortly. Thanks again for your understanding.
Posted Sep 08, 2020 - 14:37 EDT
Investigating
We are investigating an issue relating to the creation of new users within the PI software. Upon attempting to create a user, an 'Email is Already in Use' error message will display, even if that email address is not present in the software or our backend platform. We'll post updates as soon as they occur. Thank you for your patience, and we apologize for the inconvenience.
Posted Sep 08, 2020 - 13:05 EDT
This incident affected: PI Software: Core Platform.