PI Software: Issues with 2.0 account provisioning and administration panel access for 2.0 accounts
Incident Report for The Predictive Index
Resolved
This Incident has been Resolved.
Posted Oct 26, 2022 - 08:06 EDT
Update
We’ve identified the root cause of this issues was due to a recent deployment update with Microsoft Azure causing interruption to our services. However it is now confirmed that this issue has been resolved.
Posted Oct 26, 2022 - 08:05 EDT
Investigating
Engineering is currently investigating an issue that is preventing access to the administration panel for 2.0 accounts and preventing new 2.0 accounts from being provisioned. We will post another update once the root cause has been identified.
Posted Oct 25, 2022 - 22:18 EDT
This incident affected: PI Software: Core Platform.