PI Software - Unable to Modify Behavioral Job Targets
Incident Report for The Predictive Index
Resolved
We’ve confirmed that this issue has been resolved. Thank you for your patience while we worked through this issue., If you continue to encounter it, please let us know at customerservice@predictiveindex.com. A Postmortem will be shared within five business days of issue closure.
Posted Dec 29, 2022 - 09:27 EST
Investigating
We're investigating an issue where users are unable to modify behavioral job targets by moving the sliders within the target. While we investigate the cause of this issue, please try clearing your cache, and/or using another browser. We’ll post updates as we have them. Thank you for your patience, and we apologize for the inconvenience.
Posted Dec 28, 2022 - 18:14 EST
This incident affected: PI Software: Core Platform.