Subset of Users experiencing intermittent blank white page when accessing and navigating the PI software
Incident Report for The Predictive Index
Resolved
This incident has been resolved.
Posted Aug 09, 2024 - 10:16 EDT
Update
We have discovered our cloud provider reverted a change to their network infrastructure which seems to have resolved the issue, but we will continue to monitor this issue closely.
Posted Aug 06, 2024 - 14:04 EDT
Update
We are currently monitoring an issue affecting a subset of Central/Midwest users causing a blank white screen to appear when trying to access the PI platform. This being caused by a hosting issue with Microsoft. We currently have an open ticket with them and are monitoring. In the short team, please refresh the page a few times and that should allow you to access the platform.
Posted Jul 31, 2024 - 17:46 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 31, 2024 - 17:46 EDT
Monitoring
We are currently monitoring an issue affecting a subset of Central/Midwest users causing a blank white screen to appear when trying to access the PI platform. This being caused by a hosting issue with Microsoft. We currently have an open ticket with them and are monitoring. In the short team, please refresh the page a few times and that should allow you to access the platform.
Posted Jul 23, 2024 - 16:51 EDT
This incident affected: PI Software: Core Platform.