Cognitive Assessment Results Unavailable
Incident Report for The Predictive Index
Resolved
Cognitive Assessment submissions during the outage from yesterday evening into this morning (ET) have been resolved. Cognitive Assessment results should now be available within the PI software.
Posted Jul 25, 2024 - 14:57 EDT
Monitoring
Issues around Cognitive Assessment not recording results in the PI software has been identified and our engineering team has deployed a fix. All new Cognitive Assessment results should now be reporting properly in the PI software. Cognitive Assessment results submitted between 9pm-9am ET from July 24, 2024 - July 25, 2024 will be delayed.
Posted Jul 25, 2024 - 09:33 EDT
This incident affected: PI Software: Core Platform and PI Software: Assessment Site.