Issues sending out/completing assessments
Incident Report for The Predictive Index
Resolved
Our engineering team has confirmed that the issues with sending and completing assessments has been resolved. Any assessments that were completed during the outage will be processed. Email invitations attempted during the outage will need to be sent out again. If you continue to experience any issues with this, please reach out to us at customerservice@predictiveindex.com.
Posted Dec 07, 2022 - 10:45 EST
Investigating
Our engineering team is currently investigating an incident that is preventing users from being able to send out or complete assessments. We’ll post updates as we have them. Thank you for your patience.
Posted Dec 07, 2022 - 10:21 EST
This incident affected: PI Software: Core Platform and PI Software: Assessment Site.