PI Software Outage
Incident Report for The Predictive Index
Resolved
We’ve confirmed that this issue has been resolved. Thank you for your patience while we worked through this issue, and if you continue to encounter it, please let us know at customerservice@predictiveindex.com.
Posted Dec 29, 2020 - 09:41 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 29, 2020 - 09:41 EST
Monitoring
We have release a fix for this issue, and are monitoring the results system-wide. All users should be able to successfully log into the PI Software at this time. Please refresh your browser, and if you continue to experience this issue, please contact customerservice@predictiveindex.com. We’ll be sure to investigate right away.
Posted Dec 29, 2020 - 09:21 EST
Investigating
We are investigating an issue relating to the PI Software. Users are currently unable to login to the PI Software. Affected users will encounter an error message "Something went wrong." Our teams are investigating this issue with the highest priority. We’ll post updates as soon as they occur. Thank you for your patience, and we apologize for the inconvenience.
Posted Dec 29, 2020 - 08:47 EST
This incident affected: PI Software: Core Platform.