PI Software: Intermittent Outages When Navigating The Software
Incident Report for The Predictive Index
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 09:04 EDT
Update
The platform remains stable and operational at this time. We are continuing to monitor for abnormalities.
Posted Sep 13, 2023 - 17:50 EDT
Monitoring
A fix has been released and we are monitoring the results.
Posted Sep 13, 2023 - 13:48 EDT
Investigating
We're investigating an issue related to the the PI Software not loading or experiencing slowness when logging in or navigating the platform. Affected users will encounter a blank white screen or continuous loading while navigating the platform. While we investigate the cause of this issue, please try clearing your cache, and/or using another browser. We’ll post updates as we have them. Thank you for your patience, and we apologize for the inconvenience.
Posted Sep 13, 2023 - 13:03 EDT
This incident affected: PI Software: Core Platform.