Degraded performance in the PI software
Incident Report for The Predictive Index
Resolved
Microsoft Azure have implemented a fix to resolve the issues, but we will continue to monitor throughout the day.
Posted Jul 30, 2024 - 11:32 EDT
Monitoring
Our teams have identified there is a wide Microsoft Azure outage that may be affecting the PI software application and will be continuing to monitor the situation.
Posted Jul 30, 2024 - 09:34 EDT
Investigating
There has been reports of degraded performance and inaccessibility within the PI software. Our teams are aware of the issue and are currently investigating.
Posted Jul 30, 2024 - 08:59 EDT
This incident affected: PI Software: Core Platform and PI Software: Assessment Site.