PI Software - Users Unable to Manually Edit Job Target
Incident Report for The Predictive Index
Resolved
We’ve confirmed that this issue with modifying behavioral job targets has been resolved. Thank you for your patience while we worked through this issue., If you continue to encounter it, please let us know at customerservice@predictiveindex.com.
Posted Dec 23, 2022 - 12:01 EST
Investigating
We're investigating an issue related to manually setting behavioral job targets in the software. Affected users will be unable to use the slider to manually adjust the behavioral target. We’ll post updates as we have them. Thank you for your patience, and we apologize for the inconvenience.
Posted Dec 23, 2022 - 11:16 EST
This incident affected: PI Software: Core Platform.