Intermittent issues with assessment completion
Incident Report for The Predictive Index
Resolved
Our engineering team has confirmed that the issues with behavioral and job assessment links have been resolved. Any assessments that were attempted during the outage can be taken through the original links. If you continue to experience any issues with this, please reach out to us at customerservice@predictiveindex.com.
Posted Jun 15, 2023 - 10:45 EDT
Investigating
Our engineering team is currently investigating an intermittent issue with behavioral and job assessment links giving 404 errors. We’ll post updates as we have them. Thank you for your patience, and we apologize for the inconvenience.
Posted Jun 15, 2023 - 09:55 EDT
This incident affected: PI Software: Assessment Site.