Design Module/Team Discovery Unavailable
Incident Report for The Predictive Index
Resolved
We’ve confirmed that the issue with Design/Team Discovery has been resolved. We have identified the root cause of the bug affecting job creation for non-English users and will release a hotfix shortly to address that. In the interim, we urge those affected to log in temporarily in English to create jobs as needed.

Thank you for your patience while we worked through these issues. A Postmortem will be shared within five business days of issue closure.
Posted Apr 26, 2021 - 09:49 EDT
Update
Update: our engineering team has identified an additional issue related to the release that initially caused Design/Team Discovery to fail; users logged into the platform in a language other than English are unable to create new jobs. Engineering is attempting to roll back the release to fix these issues. As a workaround for job creation failing, please log into the software in English if new jobs need to be created.

Thank you again for your patience and we will update you here with more information as it's available.
Posted Apr 26, 2021 - 09:21 EDT
Investigating
We're investigating an issue related to the Design module and Team Discovery within the software. Affected users are unable to create new Teams, start Team Discovery, or see previously created Teams. We’ll post updates as we have them.

Thank you for your patience, and we apologize for the inconvenience.
Posted Apr 26, 2021 - 09:03 EDT
This incident affected: PI Software: Core Platform.