PI Software - Cognitive Match Scores
Incident Report for The Predictive Index
Resolved
We experienced a software issue that caused cogntive match scores to appear as "0" earlier today, and we apologize for the inconvenience this might've caused. Please know this issue has been solved and the software is working normally. Thank you for your patience and understanding as we resolved the issue. If you come across this again for any reason, please let us know and we'll assist.
Posted Jan 10, 2024 - 14:33 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2024 - 13:35 EST
Monitoring
A fix has been implemented regarding the cognitive match scores, and we are seeing signs of recovery. Our engineering team will continue to monitor until issue is fully resolved.
Posted Jan 10, 2024 - 11:46 EST
This incident affected: PI Software: Core Platform and PI Software: Assessment Site.