Backend API Calls Failing
Incident Report for The Predictive Index
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 13:15 EST
Investigating
We are currently investigating an issue related API calls for several account processes failing intermittently, including user creation, company account creation, and bringing companies back from an 'On Hold' status. Affected users may be unable to create new software users or log in to the platform. We will post updates here as we have them.

Thank you for your patience, and we apologize for the inconvenience.
Posted Jan 07, 2021 - 13:44 EST
This incident affected: API - Application Integrations.