PI Software - Error Creating New Users
Incident Report for The Predictive Index
Resolved
The issue has been solved and new users can now be created.

Thank you for your patience while we worked on a resolution.
Posted Mar 07, 2022 - 12:24 EST
Investigating
We're investigating an issue related to the creation of new software users. At this time, users will encounter an error while trying to create new software users. Thank you for your patience as we work on a resolution.
Posted Mar 07, 2022 - 11:48 EST
This incident affected: PI Software: Core Platform.