PI Software - Open Invitation Link Notification Issue
Incident Report for The Predictive Index
Resolved
The underlying issue with the completion notifications has been resolved and users can resume using OI links. The affected notifications that were sent erroneously will be resent to the right emails tomorrow, January 12th, 2024
Posted Jan 11, 2024 - 18:08 EST
Monitoring
A fix has been released and we are monitoring the results.
Posted Jan 11, 2024 - 17:17 EST
Investigating
We're investigating an issue where the wrong users are being notified about Behavioral Assessment completions. This is related to assessments sent to candidates by Open Invitation Link. While we investigate the cause of this issue, please hold off sending assessments by OI Link until this issue is fixed. We’ll post updates as we have them. Thank you for your patience, and we apologize for the inconvenience.
Posted Jan 11, 2024 - 17:04 EST
This incident affected: PI Software: Core Platform and PI Software: Assessment Site.