PI Software: Software not loading
Incident Report for The Predictive Index
Resolved
Our engineering team was able to implement a fix and we can confirm that the PI Software is loading as expected. We apologize for any inconvenience!
Posted Feb 13, 2024 - 13:15 EST
Investigating
We are currently investigating this issue that is preventing the PI Software from loading. We will post updates as soon as they are available.
Posted Feb 13, 2024 - 13:11 EST
This incident affected: PI Software: Core Platform and PI Software: Assessment Site.