PI Software - Assessment & Design outage
Incident Report for The Predictive Index
Resolved
Microsoft Azure was able to identify and correct the issue that was affecting our database. Thank you for your patience while our engineers worked with Microsoft to get this issue resolved.
Posted Jan 05, 2022 - 08:23 EST
Monitoring
A fix has been implemented by our engineering team and is monitoring the conditions.
Posted Jan 04, 2022 - 11:27 EST
Investigating
We are currently investigating an issue related to the PI software and accessing the BA assessment. Affected users will encounter an error screen when trying to take the assessment. We’ll post updates as we have them. Thank you for your patience, and we apologize for the inconvenience.
Posted Jan 04, 2022 - 08:25 EST
This incident affected: PI Software: Core Platform, PI Software: Assessment Site, and API - Application Integrations.