PI Software - Cognitive Match Scores
Incident Report for The Predictive Index
Resolved
The issue causing cognitive match scores to appear as "0" has been resolved at this time. Please refresh your account and continue using the software as normal. Thank you for your patience and understanding.
Posted Jan 10, 2024 - 11:15 EST
Investigating
Incident open/investigating (PI Software):
We are currently experiencing a software issue where cognitive match scores are coming up as "0" across all accounts. Engineering is currently investigating the issue. Will provide updates as more information is provided. Thank you for your patience, and we apologize for the inconvenience.
Posted Jan 10, 2024 - 10:21 EST
This incident affected: PI Software: Core Platform and PI Software: Assessment Site.