PI Software: Accounts on hold

Incident Report for The Predictive Index

Resolved

We have identified the root cause of the issue and have restored all affected accounts to active status. If you continue to experience any issues accessing the software, please contact us via our support form. We apologize for any inconvenience!
Posted Jan 11, 2024 - 19:17 EST

Investigating

We are currently investigating an issue where accounts were put on hold erroneously and lost access to the software. We are working to remove the holds from the accounts and restore access and will post updates as soon as they are available.
Posted Jan 11, 2024 - 18:23 EST
This incident affected: PI Software: Core Platform.