Assessment access after moving folders from one account to another
Incident Report for The Predictive Index
Resolved
We’ve confirmed that this issue has been resolved. Thank you for your patience while we worked through this issue., If you continue to encounter it, please let us know at customerservice@predictiveindex.com.
Posted Jul 02, 2021 - 07:50 EDT
Identified
We’ve identified the root cause of this issue and are working on a solution to resolve. Once we’ve verified the solution and test it, we’ll release an update to our system. We’ll also update this page as soon as possible. Thank you for your continued patience!
Posted Jul 01, 2021 - 19:33 EDT
Investigating
We're investigating an issue related to accessing assessments after moving folders from one account to another. Affected accounts will not receive the requested data in the folder transfer. While we investigate the cause of this issue, please hold off on making any folder moves. We’ll post updates as we have them. Thank you for your patience, and we apologize for the inconvenience.
Posted Jul 01, 2021 - 15:21 EDT
This incident affected: PI Software: Core Platform.