PI Software - Temporary Software Outage
Incident Report for The Predictive Index
Resolved
This incident has been declared as resolved. Software access is fully functional.
We have determined that the root cause of the issue was due to an exhaustion to our to our server causing connectivity issues.
Posted Mar 09, 2023 - 09:42 EST
Investigating
We're investigating an issue that was affecting access to the PI Software preventing users from accessing the software. The issue started around 8:35AM EST.

As of this posting, software access is functional and stable. We are continuing investigate the cause of this issue and will post updates as available.
Posted Mar 09, 2023 - 09:16 EST
This incident affected: PI Software: Core Platform.