External Outage
Incident Report for The Predictive Index
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 20:07 EDT
Update
We’ve confirmed that this issue has been resolved. Thank you for your patience while we waited to hear that this was resolved., If you continue to encounter it, please let us know at customerservice@predictiveindex.com.
Posted Apr 01, 2021 - 20:07 EDT
Monitoring
We are seeing improvements and some users may be able to access the software now.

We will continue to update as we learn more.
Posted Apr 01, 2021 - 18:47 EDT
Identified
Microsoft is experiencing an unprecedented worldwide outage of its Azure data centers. These data centers host approximately 25% of all internet business applications, including The Predictive Index.

Please let your clients know that any inability to access The Predictive Index is due to this event. We’re uncertain how long Microsoft data centers will be down.

We are keeping a close eye on the incident and will update as soon as we can confirm functionality.
Posted Apr 01, 2021 - 17:51 EDT
This incident affected: PI Software: Core Platform, PI Software: Assessment Site, and API - Application Integrations.