PI Software: Intermittent Outages When Trying to Generate Several Reports in the Software
Incident Report for The Predictive Index
Resolved
Our engineering team has confirmed that this issue has been resolved. Thank you for your patience while we worked through this issue. If you continue to encounter it, please let us know at customerservice@predictiveindex.com.
Posted Jun 13, 2022 - 11:44 EDT
Investigating
Our engineering team is currently investigating an intermittent outage with generating Personal Development Charts, Manager Development Charts, Placards, and Interview guides. We’ll post updates as we have them. Thank you for your patience
Posted Jun 13, 2022 - 09:48 EDT
This incident affected: PI Software: Core Platform.