PI Software - Templates
Incident Report for The Predictive Index
Resolved
This incident has been resolved.
Posted Jan 09, 2023 - 12:34 EST
Update
Our team has identified an issue related to the inability to send report kits and slow loading response times for reports. We have implemented a fix and our currently monitoring for further issues.
Posted Jan 09, 2023 - 11:09 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 09, 2023 - 11:08 EST
Monitoring
Incident open/investigating (PI Software):
Our has identified an issue related to the inability to send report kits and slow loading response times for reports. We have implemented a fix and are currently monitoring for any further issues.
Posted Jan 09, 2023 - 11:07 EST
This incident affected: PI Software: Core Platform.