Third Party User Access Down
Incident Report for The Predictive Index
Resolved
We’ve confirmed that this issue has been resolved. Thank you for your patience while we worked through this issue. If you continue to encounter it, please let us know at customerservice@predictiveindex.com. A Postmortem will be shared once available.
Posted Nov 06, 2020 - 14:17 EST
Identified
We’ve identified the root cause of this issue, and have begun testing a fix. Once we’ve verified the stability of the fix, we’ll release an update to our system. We’ll also update this page as soon as possible.

Thank you for your continued patience!
Posted Nov 06, 2020 - 11:54 EST
Investigating
We're investigating an issue related to Third Party Disabled Users not appearing in the PI software. Affected users will not see any disabled Third Party users in the User Management table. While we investigate the cause of this issue, please do not grant Third Party access to any user in ForceBC. We’ll post updates as we have them.

Thank you for your patience and we apologize for the inconvenience.
Posted Nov 06, 2020 - 09:27 EST
This incident affected: PI Software: Core Platform.