Behavioral Assessment Sent Via Email Not Delivering
Incident Report for The Predictive Index
Resolved
The incident related to Behavioral Assessments send via email not being delivered as been resolved. Behavioral Assessments that were sent during the outage have been delivered to the assessment taker. Thank you for your patience while we worked through this issue., If you continue to encounter it, please let us know at customerservice@predictiveindex.com.
Posted Sep 28, 2021 - 11:33 EDT
Monitoring
We’ve identified the issue related to the Behavioral Assessment invitations sent via email not being delivered to the assessment taker. Behavioral Assessments that are send via email are now currently being received by the assessment taker. We will provide more updates as they become available.
Posted Sep 27, 2021 - 10:48 EDT
Investigating
We’re investigating an incident related to the Behavioral Assessment invitations sent via email not being delivered to the assessment taker. While we investigate the cause of this issue, Behavioral Assessments can be sent via the “Send Assessment by link” option in the PI Software. We’ll post updates as we have them. Thank you for your patience, and we apologize for the inconvenience.
Posted Sep 27, 2021 - 08:14 EDT
This incident affected: PI Software: Core Platform, PI Software: Assessment Site, and API - Application Integrations.