Users Unable to Log in to PI Software
Incident Report for The Predictive Index
Resolved
After monitoring through the evening, our engineering team did not detect any further login issues so we are considering this incident resolved.

Thank you again for your understanding and patience on this and we apologize for any inconvenience this outage caused.
Posted Jan 22, 2021 - 08:59 EST
Monitoring
The PI Software service has been back online since 2:45 PM EST and our engineering team is monitoring closely for any further issues. Once we are confident that this incident is fully resolved, we will update here.
Posted Jan 21, 2021 - 16:19 EST
Update
We’re continuing to investigate this issue. Thank you for being patient; we will share updates here as they occur.
Posted Jan 21, 2021 - 13:16 EST
Investigating
We're investigating an issue related to the dashboard page not loading when you log into the PI software. Affected users will encounter a blank white screen. We’ll post updates as we have them.

Thank you for your patience, and we apologize for the inconvenience.
Posted Jan 21, 2021 - 12:17 EST
This incident affected: PI Software: Core Platform.