Third Party Service Outage, The Predictive Index Websites Affected
Incident Report for The Predictive Index
Resolved
We have received notification that this outage has been fully resolved and our sites should remain operational. Thank you for your patience while our Third Party service worked toward a full resolution here.
Posted Apr 19, 2021 - 15:22 EDT
Monitoring
Our Third Party service has communicated that they are now monitoring the resolution of this issue. Our sites appear to be back and we will be monitoring their performance until the issue has been fully resolved by our Third Party service.

Thank you for your patience while we waited to receive communication on the resolution of this outage.
Posted Apr 19, 2021 - 13:42 EDT
Identified
Our Third Party service that hosts www.predictiveindex.com, TalentOptimization.org, and OptimaConference.com is experiencing an outage of its data center. Users may not be able to access these websites until our Third Party Provider has resolved the outage. This does not affect the PI Software, and all users should be able to continue to utilize their PI Software instances.

We will update our status page as more information on resolution becomes available.
Posted Apr 19, 2021 - 13:36 EDT
This incident affected: PI Learning Center.