New Job Target Creation Error
Incident Report for The Predictive Index
Resolved
We’ve confirmed that this issue has been resolved. Please log out of the software and back in before attempting to create a new job target.
Thank you for your patience while we worked through this issue. If you continue to encounter it, please let us know at customerservice@predictiveindex.com.
Posted Mar 11, 2021 - 14:37 EST
Identified
We’ve identified the root cause of this issue, and have begun testing a fix. Once we’ve verified the stability of the fix, we’ll release an update to our system. We’ll also update this page as soon as possible. Thank you!
Posted Mar 11, 2021 - 14:03 EST
Investigating
We're investigating an issue related to the creation of new job targets. Affected users will encounter an "uh-oh" error at the bottom right of the screen. We’ll post updates as we have them. Thank you for your patience, and we apologize for the inconvenience.
Posted Mar 11, 2021 - 13:50 EST
This incident affected: PI Software: Core Platform.