Auth0 Outage Affecting Ability to Log into PI Software
Incident Report for The Predictive Index
Resolved
Our authentication service has confirmed that this issue has been resolved. All users should be able to log in to the PI Software at this time. Thank you for your patience while we waited to receive updates from our third party vendor in regards to this outage.
If you continue to encounter it, please let us know at customerservice@predictiveindex.com and we will be happy to investigate further.
Posted Aug 31, 2021 - 17:23 EDT
Monitoring
Our authentication service has reported that services continue to come back online. They are continuing to work toward full resolution for all services, however it seems access to the PI Software is stable at this time. We will continue to monitor their status page and update here when we have received notice of full resolution. Thank you for your patience.
Posted Aug 31, 2021 - 16:49 EDT
Identified
Our external authentication service is still experiencing an outage, although they are reporting that some of their services are returning.
They are continuing to dedicate their full team's efforts to restoring services for all customers impacted by this incident. We will update this page again as more information on full resolution becomes available.
Posted Aug 31, 2021 - 15:50 EDT
Investigating
Our external authentification service is experiencing an outage, causing users to be unable to log into the PI Software at this time.

Please let your clients know that any inability to access The Predictive Index is due to this event. We’re uncertain how long the external outage will persist, but we will continue to provide updates here as more information becomes available. If you have a product demo scheduled for today, please consider rescheduling it proactively.

Thank you for your patience while we wait to receive updates from our external authentication service.
Posted Aug 31, 2021 - 14:54 EDT
This incident affected: PI Software: Core Platform.