Users Unable to Log In to PI Learning Center
Incident Report for The Predictive Index
Resolved
Docebo has identified the cause of the login issue and their team has implemented a solution. Service is now restored for all PI Learning Center users. If you continue to face issues in attempting to login, please contact us at customerservice@predictiveindex.com.

Thanks so much for your patience and again we apologize for the inconvenience.
Posted Jan 20, 2021 - 10:46 EST
Identified
Docebo, which powers the PI Learning Center, is reporting a global outage affecting its platform. Affected users will be unable to log in to the platform. Please let your clients/associates know that their inability to access The Learning Center is due to this event.

We’re uncertain how long Docebo’s platform will be down, but we’re working closely with our Docebo account manager to resolve the situation as efficiently as possible. Please visit status.predictiveindex.com, and subscribe to receive real-time updates, as we closely monitor this situation. Thank you for your patience and we apologize for the inconvenience.
Posted Jan 20, 2021 - 09:30 EST
This incident affected: PI Learning Center.