PI Software Log In Issues
Incident Report for The Predictive Index
Resolved
Our engineering team has rolled out a fix that has resolved the log in issues. They will continue to monitor moving forward but have officially resolved this incident. If you continue to face log in issues, please clear your browser cache and cookies. If this still does not fix the issue, please email us at customerservice@predictiveindex.com so that we can investigate further.
Posted Dec 16, 2021 - 12:19 EST
Monitoring
Our engineering team has identified the issue and has taken steps to bring us back to stable performance. They are continuing to monitor the situation and we will provide further updates once a full resolution is reached.
Posted Dec 16, 2021 - 09:35 EST
Investigating
We are currently investigating an issue related to the PI software not loading when you are either in the software or attempting to log in. Affected users will encounter a blank white screen. We’ll post updates as we have them. Thank you for your patience, and we apologize for the inconvenience.
Posted Dec 16, 2021 - 09:12 EST
This incident affected: PI Software: Core Platform.